New flash plugin version for amd64: 11.0.1.152

Adobe still fails fullscreen video even with this latest version. youtube 240p video plays at most 16fps on fullscreen, 23-26fps on almost 1:1 size. Hopefully we’d just get over the flash problem ASAP.

For Kubuntu users: If you go to Adobe site where you can select “APT for Ubuntu 10.04+” and only get an error about the unregistered handler for URI “apt:adobe-flashplugin?channel=$distro-partner”, just make sure you have Ubuntu partner repository (see below) enabled, go ahead and install the adobe-flashplugin package manually. You should also remember the removal of previous (perhaps manually installed) flash versions before you restart your browser. Not sure why I don’t have the apt: bindings installed in 11.10 but I don’t really care to troubleshoot; I prefer using aptitude to manage the packages.

Ubuntu partner repository URLs
deb http://archive.canonical.com/ubuntu oneiric partner
deb-src http://archive.canonical.com/ubuntu oneiric partner
Advertisements

2 Comments

  1. Posted 2015-04-10 at 10:11 | Permalink | Reply

    It is very good.

  2. Posted 2015-04-10 at 10:17 | Permalink | Reply

    Thanks am very happy.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: